Re: HELP! IHC background

<< Previous Message | Next Message >>
From:Michelle M Sutorik <>
To:Marcia Bentz <>
Date:Thu, 29 Jul 1999 18:34:42 -0400 (EDT)
Content-Type:TEXT/PLAIN; charset=US-ASCII


Did u block for endogenous peroxidases?  if not incubate slides in buffer
with .3% h202 for 5 min fefore blocking for 20 min with a proteien block
prior to primary antibody incubation.  


On Thu, 29 Jul 1999, Marcia Bentz wrote:

> Hello all,
> I'm having problems with background/inappropriate staining on frozen mouse
> kidney. I'm trying to stain for TNF alpha and have done so in the past
> using this identical protocol with success. I'm using ABC Elite,
> Avidin/Biotin blocking, and DAB kits all from Vector. After finding
> nonspecific staining (basically the whole section turned dark brown within
> 1 minute)I went back to all of Vector's troubleshooting tips. Even
> extending the avidin/biotin block to 30 minutes each and adding neither
> primary or secondary Ab the tissue section is stained. I've tried
> everything I can think of and the Vector tech person couldn't offer
> anything new. The one thing that is different from my former successes is
> that instead of fresh frozen tissue, I left the tissue in 30% sucrose
> overnight before embedding in OCT and freezing. Could this somehow be
> interacting with the ABC?
> Any suggestions would be greatly appreciated as I'm currently pulling my
> hair out and will soon be bald!
> Thanks in advance,
> Marcia

<< Previous Message | Next Message >>