[Histonet] Immunofluorescence problem-Non-specific binding appears in control slide

From:"Stylopoulos, Nicholas"

Hello everybody and thank you for taking the time to read this message. I have
been struggling with immunofluorescence and I have the following problem: My
control slide (secondary antibody only) appears to have specific staining. I
have repeated the assay many times (Also, I showed my control slide to many
people and they asked me whether I am sure that I have not added my primary
antibody as well!). My primary antibody is goat anti-rat (against chromogranin
A). I have also tried rabbit anti-rat. My secondary is donkey anti-goat FITC
conjugated (I have tried donkey anti-rabbit and goat anti-rabbit).  Basically, I
am trying to visualize the endocrine cells in the gastrointestinal tract. This
is my protocol:

Tissue: rat ileum-snap frozen in isopentane

Sections: Frozen sections 3-5?m 

Fixation: 4% paraformaldehyde (I tried also acetone -20C from 30secs to 20min
and it seems that acetone destroys the histology of my sections)

Washx3 with filtered PBS 1X

Triton x-100 0.05% for 5min

Wash x1 with filtered PBS 1X

Block with 10% donkey serum (I tried adding 10% rat serum or 3% BSA) for 2hrs (I
tried also blocking overnight... or I added Background buster (from Inovvex) and
Fc receptor blocker (from Innovex too) or sodium azide 0.1%)

Primary Antibody in PBS for 1hr

Washx3 with filtered PBS 1X

Secondary antibody in PBS for 1 hr

Washx6 with filtered PBS 1X

Mount with DAPI


Any suggestions will be extremely appreciated....Thanks again!



Histonet mailing list

<< Previous Message | Next Message >>