Re: [Histonet] Sucrose cryoprection

From:Pablo =?iso-8859-1?Q?S=E1nchez?= Quinteiro

Thanks to everybody who has made me on- and off-list useful and interesting
hints. Now it seems clear to me that I have a problem with fixation. I'll
try to be more careful; for example making prewash (I do not do that in
order to simplify the complicated procedure of perfusing so tiny animals)
or checking if there is powder of Paraformaldehyde in the botton (Some
times a few grains remain in the bottom). I think that in addition to this
the postfixation time must have the key role.

By the way I would like to know your experience with nervous tissue in
young animals (1-7 days old in mouse, for example). It is not easy to fix
properly this postnatal animals. When I perfuse the paraformaldehyde in
adult animals I can see the sad limbs movements which indicate that
fixation is going well. In postnatal animals I never get this effect. Have
you got any idea regarding this difference? Maybe the more water content in
postnatal animals or perhaps -as cleverly a co-lister has suggested me- the
more immature CNS system in postanatal animals.

Thanks again


X-Virus-Scanned: by
X-MIME-Autoconverted: from quoted-printable to 8bit by id i8UEd9O26589

It does sound like the tissue is not fixed, although 48 hours in
Paraformaldehyde should be sufficient even without perfusion.  Is the
solution fully formed?  Did any white powder remain in the bottom?  It
seems you are not getting good fixative.

Did you prewash with saline or sucrose, or just perfuse?  Blood can block
many capillaries and block a through perfusion. 

Charles W.  Scouten, Ph.D. 

Histonet mailing list

<< Previous Message | Next Message >>