[Histonet] Immunocytofluorescence on smooth muscle cells

From:"Bertrand Lefort"


We are a new lab and we try to develop Immuno-cyto-fluorescence techniques
in the lab.
We are working with human bronchial smooth muscle cells.
I have currently a very big problem with all rabbit antibodies. All rabbit
antibodies (including IgG as isotype) give a non-specific signal, signal in
the nucleus and cytoplasm with very high intensity. There is no signal
between cells.

This problem does not exist with Rat and mouse antibodies I have used.

- I have tried different fixation methods (PFA 4%, acetone-methanol (1/1),
and kit like permeafix).

- I have tried different blocking solution (Rabbit serum 2%, FBS 2%, Horse
serum and Universal blocker solution from Dako) without any results.

- I have tried different diluents for my antibody (PBS 1X, PBS 1x-BSA 3%,
Dako diluents)

- I have tried different permeabilization methods (saponin, ptwx) (Not with
acetone-methanol fixation).

All I have tried gives always the same signal with a very high intensity

More details : I use a biotin-Goat-anti-rabbit for secondary antibody that
give not a signal if first antibody is omitted. I use PBS to dilute my
secondary antibody. I use Streptavidin-alexa to detect the signal.

I have also worked on endogen biotin on this cells and it does not appear to
be the problem.

Has someone reported this kind of problems on human smooth muscle cells ?
Has someone suggestions or solutions to this problem ?

Thanks in advance


Bertrand Lefort

Research Assistant
Laboratory of Neuro-immunology of Asthma
Research Center, Room J3155
5400, Blv. Gouin West
Montreal, QC
H4J 1C5

Histonet mailing list

<< Previous Message | Next Message >>