RE: cresyl violet on emulsion dipped slides

From:Pam Marcum <>

I would agree with Joseph and add the humidity in the dark room needs to be
very high while dipping and drying.  We had problems with slides drying to
fast and this also created holes in the emulsion layer.  I dipped slides
back to back to reduce the layer of emulsion on the slides.  Then separated
them and dried them standing up.  I also used a humidifier in the dark room
to help keep the humidity high enough to stabilize the drying time of the
 Pam Marcum

-----Original Message-----
From: Saby, Joseph []
Sent: Thursday, September 28, 2000 6:08 AM
To: '';
Subject: RE: cresyl violet on emulsion dipped slides


Almost everyone who has performed autoradiography has experienced these
problems to some extent.

When I was doing this, the emulsion had to be diluted with water 1:1.
Without the water, the emulsion is too thick to coat the slide evenly, and
especially where there would be water from the tissue the emulsion layer
would tend to be uneven. After I had run too many slides through the
emulsion mix, I started getting some of your problems.

First, I would suggest making sure the emulsion is diluted and well mixed.
If not, you will get thick and thin areas with "holes" in the layer due to
water from the tissue.  I think the pink staining may be from a too thick
emulsion layer. Shake extra water off the tissue and wipe the back of the
slide before dipping in emulsion, and periodically stir your emulsion.

I hope this helps.


Joseph A. Saby, BA, HT(ASCP)
Pfizer Global Research and Development
Drug Safety Evaluation
2800 Plymouth Road
Ann Arbor, MI 48105
Phone: (734)-622-3631
FAX:   (734)-622-3866

-----Original Message-----
Sent: Wednesday, September 27, 2000 3:04 PM
Subject: cresyl violet on emulsion dipped slides

Hi, all

Does anyone have experience with cresyl violet acetate staining of post- in
situ hybridization (on fresh frozen sections) slides that have been dipped
in Kodak emulsion?  A long time back, 2 strange things started to happen.
First, I would sometimes get pink spots here and there on random slides
within and/or between racks.  This is a pretty rare event.  Second, I
consistently get this opacity or haze appearing mainly over the tissue.
This is often accompanied by spaces or holes in the emulsion.  This is not
happening on the back side of the slide.  Has anyone else has come across
these phenomena?  I have already tried changing solutions, stocks, lots and
times.  I use xylene substitute and have tried 2 different brands already.
I have considered all light sensitivity aspects.  I have stopped diluting
the emulsion with water and more...

I would really appreciate any suggestions since this haze is essentially
ruining much of my work.  Thanks in advance!


Cyrla Hoffert, MSc.
AstraZeneca R&D Montreal
7171 Frederick Banting
Ville St. Laurent (Montreal), Quebec
H3S 1Z9

* 514.832.3200 ext. 2122
FAX 514.832.3232

<< Previous Message | Next Message >>