WG: [Histonet] Need major help with In Situ . . .

From:"Gudrun Lang"



Von: Ion Beldorth [mailto:beldorth.msu@gmail.com] 
Gesendet: Montag, 02. Oktober 2006 15:06
An: gu.lang@gmx.at
Betreff: Re: [Histonet] Need major help with In Situ . . .

If you are referring to the 4%Paraformaldehyde followed by Methanol, I am
not sure why it was done this way.  My lab seems to always fix in
Paraformaldehyde, but the methanol treatment is a new one, and I have heard
it wasn't the best of ideas.  I have suspected that freezing them in
methanol simply 'removed' the stickiness from the tissue since reading in
the Histonet archives that the fixation method can greatly affect adhesion.
Anyone?  Thoughts? 


On 9/30/06, Gudrun Lang  wrote: 

I have no answer for your problem, but I'm curious, why the embryos must be
fixed before freezing and cutting. I have in my mind that fixed, frozen
tissue sticks not really well on the slides. I remember darkly, that 
cryosections of fixed tissue were stained free floating in small dishes, and
at last were mounted on a slide, what wasn't really easy.

If your procedure first worked with the Superfrost slides, perhaps their 
shelflife is over?


-----Ursprüngliche Nachricht-----
Von: histonet-bounces@lists.utsouthwestern.edu
histonet-bounces@lists.utsouthwestern.edu] Im Auftrag von I.B.
Gesendet: Samstag, 30. September 2006 01:22
An: histonet@lists.utsouthwestern.edu
Betreff: [Histonet] Need major help with In Situ . . . 

Hi All,

I am working on a project involving embryonic Sea Lamprey and am having many
difficulties with In Situ.  Namely, the tissue sections (frozen
cryo-sections) are washing off the slides (mostly during the 68oC, 2x and 
0.1x SSC washes, but anything that is left washes off before they are
coverslipped), all of them, 100% loss.  Everything worked fine at first, but
then I started losing tissue and have not been able to isolate the problem 
and develop a cure.  The embryos were killed, fixed overnight in 4%
Paraformaldehyde, then placed in absolute methanol at -80oC.  Before use I
bring them to water (100%, 95%, 70% ethanol, diH20, 2x 5mins each) then soak

overnight in 20% Sucrose, then soak 4hrs-overnight in OCT compound before
freezing.  After sectioning I dry overnight at 40oC before performing ISH.
I started using Fisher SuperFrost Plus and have tried APES treated slides 
(2% APES in acetone for 15min, wash in acetone, wash in diH2O, dried
overnight at 50oC) with no luck.  I have tired working with them laying flat
(the slides, not me) rather than using vertically-situated staining jars, 
and using a barrier pen instead of gasketed coverwells to hold solutions
(the suction created while removing the coverwells pulls sections off the
slide).  The latest attempt involved staining/counterstaining the entire 
embryo first, then cryo-sectioning and air drying the slides overnight, then
clarifying and mounting.  This worked great, lots of tissue on the slides,
buuuutttt . . .the counterstain (Nuclear Fast Red) washed out while soaking 
overnight in 20% Sucrose prior to freezing.  In addition the stain
(NBT/BCIP) looks, well, not good.  Smeared, or spilled (as in, 'spilled out'
of the cells) may be a way to describe it.  So in summary:

In Situ Hybridization
DIG/Alkaline Phosphatase labeled RNA probes NBT/BCIP stain Nuclear Fast Red
Counterstain Vectamount Permanent mounting media

tissue falling off slides

I am at a complete loss.  Has anyone out there in Histoland worked with 
similar tissues or had a similar problem, and how did you fix it?  I have
heard of using RNase A after Hybridization in place of high-temp, high
stringency SSC washes, but have not tired it (we do a lot of work with RNA 
in my lab, and I am a bit worried about working with RNase).  Can anyone
recommend this procedure?  Hell, can anyone recommend ANYTHING?  I do not
know how to proceed from here, and your help is dearly appreciated. 

Histonet mailing list

Histonet mailing list

Histonet mailing list

<< Previous Message | Next Message >>