[Histonet] H. pylori

From:"Angela Bitting"

We're perplexed. We've been using Dako's H. pylori AB with Proteinase K
antigen retreival for years now and have never had this problem. Our
control is teeming with organisms but some are staining brown and others
are more of a bluish color. I'm sure they are all H. Pyl organisms, but
I can't figure out why they aren't all staining the same.
Dako says they haven't had any complaints about their Lot number. We've
tried different vials from that same Lot # and both act the same.
Trying different dilutions didn't help. Now, we're extending the
Proteinase K time. After this, we're out of ideas.

Angela Bitting, HT(ASCP)
Technical Specialist, Histology
Geisinger Medical Center 23-00
100 N Academy Ave.
Danville, PA 17822
phone  570-214-9634
fax  570-271-5916

IMPORTANT WARNING: The information in this message (and the documents attached to it, if any) is confidential and may be legally privileged. It is intended solely for the addressee. Access to this message by anyone else is unauthorized. If you are not the intended recipient, any disclosure, copying, distribution or any action taken, or omitted to be taken, in reliance on it is prohibited and may be unlawful. If you have received this message in error, please delete all electronic copies of this message (and the documents attached to it, if any), destroy any hard copies you may have created and notify me immediately by replying to this email. Thank you.
Histonet mailing list

<< Previous Message | Next Message >>