RE: [Histonet] MyoD1

From:"Mike Pence"

What detection kit are you using?

-----Original Message-----
[] On Behalf Of
Christine Jacobs
Sent: Thursday, November 15, 2007 4:40 PM
Subject: [Histonet] MyoD1

I noticed a few other Histonetters with problems with their MyoD1. 
Here's my story. I use the Dako Cytomation concentrate-clone 5.8A. ON
the Ventana Benchmark, my rpotocol is CC1-Mild, 60 minute incubation at
42 degrees (increased heat). I was using the antibody at a 1:100
dilution but when I started seeing poor/weak staining, I tried 1:50 and
1:20. My results were basically the same from one dilution to the other.
There was varying degrees of background staining in both Rhabdo and
skeletal muscle tissue and very rare cytoplasmic staining in the
Rhabdo's. This is supposed to be a nuclear stain. I'm not sure if I have
ever had good, consistent nuclear staining at any dilution. 
Any thoughts, comments, etc?........................
Chris Jacobs, IHC Specialist
NorDx Labs
Scarborough, ME 

CONFIDENTIALITY NOTICE:  This email message, including any attachments,
is for the use of the intended recipient(s) only and may contain
information that is privileged, confidential, and prohibited from
unauthorized disclosure under applicable law.  If you are not the
intended recipient of this message, any dissemination, distribution, or
copying of this message is strictly prohibited.  If you received this
message in error, please notify the sender by reply email and destroy
all copies of the original message and attachments.
Histonet mailing list

Histonet mailing list

<< Previous Message | Next Message >>