[Histonet] problem in dual staining of CD4 and FOXP3


Hi, all

  Thank you first for giving me some good suggestions on 
thick-section question I posted last time. Now I met another 
problem when I did CD4 and FOXP3 dual staining using murine fresh 
frozen spleen. If I did single staining, both antibodies worked 
very well. However if I did dual staining, I could only get good 
result from the first antibody. The second one did not work at 
all(I mean no specific staining). I used CD4 from BD(rat 
anti-mouse). FOXP3 I used from ebioscience, also rat anti-mouse. I 
think there might be something wrong with my serum block(I used 
normal rat serum block) before I added secondary antibody. Or any 
other serum block I need to add to decrease the non-specific 
binding which I have not done yet. Does anyone can give me some 
suggestions according to my protocol below? How can I get specific 
staining of the secondary (primary)antibody?  Thank you,

  Below is the simple protocol I used for dual staining:
  1. 2% normal goat serum block 20 min
  2. 1* antibody CD4 1:750 in diluent O/N 4C
  3. Seconday AF594 GT anti-rat 1:1k in 1xTBS 1h RT
  4. Serum block:  5% normal rat serum 30 min
  5. 1* antibody FOXP3 1:100 in diluent 1h RT
  6. Secondary AF488 Donkey anti-rat in TBS 1h RT

  Use 1xTBS as wash buffer. Before staining, fix tissue in -20C 
Aceton for 5 min, then airdry.

Ann Dongtao Fu MD Ph.D
Lab Manager
Molecular Pathology core
Dept. of Pathology
University of Florida
1600 SW Archer Road
Gainesville, FL 32610
Lab Phone: 352-273-7752
FAX: 352-273-7753
Rm: D11-50

Histonet mailing list

<< Previous Message | Next Message >>