RE: [Histonet] frozen sections

From:"Charles Scouten"

See the following link: 

Charles W.  Scouten, Ph.D. 
5918 Evergreen Blvd. 
St. Louis, MO 63134 
Ph: 314 522 0300  
FAX  314 522 0377 

-----Original Message-----
From: [] On Behalf Of Emerson, Rachael
Sent: Friday, May 27, 2005 2:51 PM
To: ''
Subject: [Histonet] frozen sections

Hello. I am in need of some help with trying to freeze mouse embryos for frozen sectioning.
I am dissecting mouse embryos out in PBS (Embryonic day 8.5-14.5) and freezing them in VWR's Neg 50 Embedding Media. 

Initially I put a small amount of Neg 50 in the bottom of a Polyscience Plastic Peel-Away Mold, oriented the embryo, and then added more Neg 50.  I then put the molds in the -80 Freezer and let them solidify.  They seem to cut OK, but the morphology was terrible.  Not so much in the E14.5, but other embryos looked very degraded.

Next, I tried the same procedure but froze them by floating the mold in ethanol with dry ice. Still the morphology was terrible. I tried to freeze the embryos directly and then embed them, but they just turned to mush.

On my final attempt I repeated the same procedure, but froze the mold by holding the bottom in liquid nitrogen. The block froze in seconds, but when I took them it out of the mold it was cracked and very hard to cut.  The few sections I did manage were terrible and you could see the ice crystals in the embryos.

I would really appreciate any advice or suggestions you have to offer.
Thank you
Rachael Emerson

Histonet mailing list

Histonet mailing list

<< Previous Message | Next Message >>