RE: [Histonet] Background Staining

From:Margaret Blount

Dear Emily,

That's a strange one. Have you titrated your secondary antibody
sufficiently? what blocking solution do you use? Have the slides
inadvertently dried out at any stage of the procedure? 

These are a few thoughts that spring to mind. The other thing that I would
look at would be to try charged slides from another supplier, or try
Polysine or APES slides for comparison on indeed another batch of slides. 
That's my 2 penny worth - maybe someone else will have something more
helpful to say and no doubt you have thought of some or all of these ideas

Good luck.



Margaret Blount
Chief Technician
Clinical Biochemistry
University of Cambridge
Addenbrooke's Hospital
Hills Road
CB2 2QR 
-----Original Message-----
[]On Behalf Of Smith,
Sent: Wednesday, May 19, 2004 3:42 PM
Subject: [Histonet] Background Staining

Hello All,
In the course of a recent experiment, I saw strong background staining
on charged slides with frozen cells in OCT (optimal cutting temperature)
when treated with streptavidin-HRP. 
The staining appears over the entire glass surface not only where the
cells and OCT were.  This all-over-staining also appears on clean
(without OCT on them) slides that are processed with the OCT slides.  I
have tried extensive water washes and the results remain the same.  No
primary antibody is added and the results are the same.
Have you seen this before? Do you have any suggestions? 
Thank you for your help.

Emily A. Smith
CuraGen Corporation

Unless expressly stated otherwise, this message is confidential and may be
privileged. It is intended for the addressee(s) only. Access to this e-mail
by anyone else is unauthorized. If you are not an addressee, any disclosure
or copying of the contents or any action taken (or not taken) in reliance on
it is unauthorized and may be unlawful. If you are not an addressee, please
inform the sender immediately.
Histonet mailing list

Histonet mailing list

<< Previous Message | Next Message >>