(Fwd) Mail delivery failed: returning message to sender

From:"Mcleod, H, Heather"

------- Forwarded Message Follows -------
From:          Mail Delivery System 
To:            HMCLEOD@chempath.uct.ac.za
Subject:       Mail delivery failed: returning message to sender
Date:          Fri, 09 May 2003 07:50:49 +0200

This message was created automatically by mail delivery software (Exim).

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

    unrouteable mail domain "pathology.swmed.uct.ac.za"

------ This is a copy of the message, including all the headers. ------

Received: from mail2.uct.ac.za ([])
	by mail.uct.ac.za with esmtp (Exim 3.35 #1)
	id 19E0mP-000Fwh-00
	for histonet@pathology.swmed.uct.ac.za; Fri, 09 May 2003 07:50:49 +0200
Received: from mort by mail2.uct.ac.za with local (Exim 2.01 #3)
	for histonet@pathology.swmed.uct.ac.za
	id 19E0mP-00040G-00; Fri, 9 May 2003 07:50:49 +0200
Received: by mail2.uct.ac.za (Mort 2.23alpha) id 3842
	from HMCLEOD@CHEMPATH; Fri May  9 07:50:49 2003
From: "Mcleod, H, Heather" 
Organization: University of Cape Town
To: histonet@pathology.swmed.uct.ac.za
Date: Fri, 9 May 2003 07:47:51 +0200
MIME-Version: 1.0
Content-type: text/plain; charset=US-ASCII
Content-transfer-encoding: 7BIT
Subject: nothing to read!!!
Priority: normal
X-mailer: Pegasus Mail for Windows (v2.54)

I have had 6 and 4 postings from the Histonet for  the past 2 days.  
Is the problem on my side? 


<< Previous Message | Next Message >>