[Histonet] I view kits

From:"Orr, Rebecca"

Hi Tracey,
I use the IVIEW kits on a Benchmark (still praying for an XT to drop
from heaven). 
I have not seen anything that you mention in the lot- to- lot
consistency of these kits.  
As much as it might be the kits, it MAY be something else on the
instrument that is affecting your results.
My first question would be if you are seeing light results on EVERY
If you are seeing normal staining on ANY slide on the run I would tend
to R/o the kit.
If all stains look light, I would have the instrument checked over, you
might have either a clog or a leak somewhere.  Does the XT still have
vortex mixers? If so those might be clogged.
Is the staining uniformly light across the slide or are you seeing
Patchy staining, with some areas staining ok and  other areas light?
This could be a bunch of things unrelated to the instrument...
I'll be happy to troubleshoot with you privately to see if we can nail
down the problem.  Or I would recommend contacting the in house tech
support at Ventana, they can help you through this.  Another person in
Canada is Linda Elliott, she used to work at Credit Valley, I'm not sure
if she is still there, but she has a lot of experience with the Ventana

Hope this helps,

 Becky Orr CLA,HT(ASCP)
IHC Lead 
Evanston Northwestern Healthcare

Message: 2
Date: Fri, 24 Mar 2006 11:35:08 -0700
Subject: [Histonet] Ventana IVIEW Detection Kits
Content-Type: text/plain;	charset="iso-8859-1"

Just a general question for all the Ventana automated IHC equipment
users - this time last year we found that the IVIEW detection kits were
overstaining.  Now we are experiencing weak staining.  Has anyone else
found variabilities with the staining in their kits?  We have relayed
our issues to Ventana but as usual are the only ones complaining.


Histonet mailing list

<< Previous Message | Next Message >>