Re: [Histonet] Blood smear

From:"John A. Kiernan"

Dear Xing Zhiqing,

You report two problems: 
1. Detachment from the slide, and 
2. Failure to detect beta-galactosidase activity
with the X-gal substrate.

Some of your methods are decidedly unconventional!
Vacuum drying? 20 mins in acetone? Glutaraldehyde?
Are you also using an unconventional X-gal method?
The conventional method has been used for many
years and is considered very reliable. Have you
tried it?

Problem 1. Detachment.
A blood film made in the usual way stays very
solidly on the slide. See any practical
microtechnique book, or get a haematology
technician to show you how. The film has to be
spread in the correct way, and the slides must be
clean (meaning no grease or dust). Positively
charged slides should be OK, but people were
making blood films 100 years ago with ordinary
glass slides. Drying takes minutes. Methanol
fixation takes seconds. Acetone (why?) also works
almost instantaneously. Glutaraldehyde is a
fixative for electron microscopy that inhibits
enzymes (though some activity can be spared).
Denaturation with a liquid such as methanol or
acetone also inhibits enzyme activity. Why are you
trying all these unusual preparative methods?

Problem 2. No blue product.
The simplest explanation is that no blood cells
contain a beta-galactosidase. Have you done the
method with a similarly prepared film of blood (or
other cells) known to give a positive reaction for

Which enzyme are you after?
Are you staining for endogenous beta-galactosidase
(a lysosomal enzyme that works at pH~5) or for the
bacterial lac-Z enzyme (pH~7+)? The lac-Z gene is
often coupled to more interesting genes in
transfection experiments etc. Cells that express
the interesting gene also make a
beta-galactosidase that can generate an insoluble
blue pigment from X-gal at pH>7. 

John Kiernan
Anatomy, UWO
London, Canada
"Xing, Zhiqing" wrote:
> I am trying to do X-gal staining on mouse blood smears. But the blood
> film keeps coming off the slide. I believe the smear is thin enough.
> After making the smear, I dried it overnight at RT or 2-3 hours in
> vacuum. Then if I fix it with 100% methanol, the slide would be OK, the
> blood doesn't come off during the staining, but I don't get any X-gal
> stain. I tried fixation with acetone for 20 min, the blood stayed on the
> slide when in acetone, but it came off when transfered to staining
> solution. I also tried fixation with glutaraldehyde or PFA, the blood
> just comes off even in the fixative solutions. In the begining, I was
> using Superfrost plus slides. Somebody on the histonet said the blood
> smear might not like the plus slides. So I changed to the regular
> slides, but the problem remains.
> Can anyone give me some suggestions? Thanks.
> _______________________________________________
> Histonet mailing list

Histonet mailing list

<< Previous Message | Next Message >>