RE: [Histonet] IHC run help

From:"Jeff Gordon"

Meghan, according to your description, the only difference would be the negative serum, unless you are using separate mouse and rabbit detections rather than a universal detection, in which case that could also be a possible cause.  There may be a contaminant in your rabbit or goat negative serum, such as some Fc receptor proteins that the secondary is reacting with.  Have you tried using a different manufacturer's negative serum to see if that eliminated the problem?  I have heard of that happening before, and a lab had to switch negative serums to eliminate the negative staining.

If the negative serum doesn't end up being the issue, then you can try to put the step-by-step components of your detection on your negatives to see what it is that is reacting.  For instance, if you just put the chromogen on the negative and it lights up, then you know that you have endogenous peroxidase (or endogenous alkaline phosphatase) in your tissue that needs to be blocked, since the chromogen molecules bind to those enzymes.  If there is no staining with just the chromogen, then put the label AND chromogen on the negative tissue.  If you see staining then, you can attribute that to endogenous avidin or biotin (since the streptavidin label will bind to any biotin molecules in the tissue), so you need to put an A/B block on it.  If you put the label and chromogen on the tissue, and it doesn't stain, then you can put the link, label and chromogen on it and see if you get staining.  If you do, then you have charged sites that are mimicing the heavy chain of the primary antibody (also known as the Fc receptor site) that the link is reacting with, so you would need to put a background block on it to eliminate the charged sites (but be judicious with this blocking reagent because it can possibly diminish your primary stain).  I hope that this helps.

Jeff Gordon
Cell Marque Corp.

-----Original Message----- 
[]On Behalf Of Towers, 
Meghan [PRDUS] 
Sent: Thursday, June 23, 2005 5:20 PM 
To: '' 
Subject: [Histonet] IHC run help 

Ok, i have called several ihc labs about this problem i am having at my lab 
and we are all stumped. 
all of our ihc runs are coming up positive when we put our dab on, even our 
negatives.  here are some factors to consider in this problem that has us 
1.  This procedure has worked for years and we have not changed a single 
reagent at all throughout the entire procedure. 
2.  it's only happening with polyclonal antibodies (goat and rabbit) and not 
monoclonal antibodies (mouse). 
3.  since our mouse is coming out fine and our polyclonals are not, that 
means any reagents in common with the two clonalities (peroxide block, 
streptavidin, dab, etc.) are not the problem or else we would see the same 
reaction in the monoclonal runs, therefore, the problem must lie in the only 
different steps between the two (blocking serum, primary, or secondary). 
4.  since the negatives are coming out the same as the positives, the 
primary must no be the issue (plus, what are the chances of all our 
polyclonals going bad at the same time), yes, we've tried several different 
polyclonal ab.s 
5.  we have tried different tissue types cut from different sources at 
different times, as well as repeating exact runs we've done in the past and 
they all turned brown, meaning it's not tissue or time specific. 
6.  when we thought it was our blocking or secondary, we remade them both 
from an unopened, unexpired kit and still the same problem (even though it 
is the same kit we always use). 
7.  we do our runs manually, not automatically, so mechanics being 
contaminated is not the problem. 
8.  Please help us!  keep in mind while possibly pondering the problem, it's 
always happening on the polyclonals, not the monoclonals, so if you think of 
another reagent that is in common with the two, it's not or else it would 
happen on the monoclonal slides as well. 
9.  the labeling we see, by the way, is completely nonspecific, like 
painting the slide brown, even the glass area around the tissue is turning 
slightly brown. 

if anyone has ever had this happen before or has any idea what it might be, 
please let me know. 
thanks so much. 

Meghan A. Towers 
Johnson and Johnson 
Research Associate-Target Validation 
P.O. Box 776 
Welsh and McKean Rds. 
Spring House, PA 19477 
Phone: 215-628-5291 
Fax:  215-628-5966 

Histonet mailing list 

<< Previous Message | Next Message >>