Re: [Histonet] Problem with Eosin Y staining

From:"Katri Tuomala"

What is this acrymount you coverslip with? It sounds like a waterbased 
mounting medium meant for applications, where you can't dehydrate and clear 
with xylene. Do you dehydrate and clear your H&E before mounting?


Katri Tuomala
Hamilton, Ontario, Canada
----- Original Message ----- 
From: "Habitzruther, Michael" 
Cc: "Demant, Peter" 
Sent: Tuesday, July 19, 2005 10:56 AM
Subject: [Histonet] Problem with Eosin Y staining

Our laboratory is having a problem with the staining of mouse tumor samples 
using hemotoxylin and Eosin Y (H&E Stain).  Everything was going fine until 
recently.  The specific problem we are having is after the cover-slip is put 
on and the acrymount dries, the Eosin Y stain seems to be bleeding out, 
leaving only the hemotoxylin staining.  A histologist from the institute 
suggested it may have something to do with the relative humidity in our lab, 
and therefore allowing the slides to set under a flow-hood may help.  Any 
other suggestions or protocol modifications would be greatly appreciated. 
Thank you very much.

This email message may contain legally privileged and/or confidential 
information.  If you are not the intended recipient(s), or the employee or 
agent responsible for the delivery of this message to the intended 
recipient(s), you are hereby notified that any disclosure, copying, 
distribution, or use of this email message is prohibited.  If you have 
received this message in error, please notify the sender immediately by 
e-mail and delete this email message from your computer. Thank you.

Histonet mailing list 

Histonet mailing list

<< Previous Message | Next Message >>