[Histonet] Keratin Artifact


Has anyone experienced the following artifact?  When performing  Keratin  IHC 
stains from previously frozen lymph node tissue in paraffin  blocks. I am 
seeing plasma cells and the occasional histiocyte showing  light but positive 
staining. It is only recently that we have seen this  happen. The same artifact 
is reproducible using Bectin -Dickinson's pre-dilute  Cam 5.2  diluted to 1:20 
and 1:40 among different lot #'s  and unopened antibody vials to eliminate 
contamination.  Instrumentation utilized is the  Dako autostainer and Vision  
BioSystems Bond instrument. The same staining pattern is also seen when  stained 
on Ventana's Nexes instrument using the same Cam 5.2  and again a  new 
unopened antibody. It is also seen when staining on Ventana's Benchmark  XT 
instrument using Ventana's Keratin 5D3 antibody. This seems to happen mostly  but not 
always on tissue previously used for frozen section snap frozen with  O.C.T.  
The  frozen  tissue is thawed  and placed in   unbuffered zinc formalin and 
processed. Comparative studies using NBF netted  same results. 
    Keratin stains performed on colon tissue or similar  tissue not frozen 
but processed in the same processor does not show this  artifact. Any ideas of 
what might be the cause would be appreciated.
    Could this have something to do with radiation  procedures of 
lymphoscintigraphy ?
James M. Hart
Sarasota Pathology
Sarasota, Florida
Histonet mailing list

<< Previous Message | Next Message >>