RE: [Histonet] Bacteria on the slides

From:"Tom McNemar"

We had a similar problem awhile back.  We cut certain controls in bulk and store them in slide boxes.  All of a sudden we started getting fungus on our slides.  After going through the usual troubleshooting, we traced it back to the storage of the control slides.  We had always cut our slides and immediately put them in the boxes while they were still wet.  We got new slide boxes and started letting the slides dry completly before putting them away.  The problem disappeared and hasn't been seen since.  Apparantly, the dampness of the slides combined with the humidity of the sealed slide box was a perfect environment for growing fungus.  (duh, imagine that!)  Anyway, just a thought.

Tom McNemar, HT(ASCP)
Histology Co-ordinator
Licking Memorial Health Systems
(740) 348-4163
(740) 348-4166

-----Original Message-----
[]On Behalf Of eileen
Sent: Tuesday, January 16, 2007 3:21 PM
To: histonet
Subject: [Histonet] Bacteria on the slides

Hi Everyone,
  We are having a major problem with AFB, Giemsa and know Fe staining. On the slides its self, outside the tissue, we are getting AFB, Giemsa and Fe staining. The AFB is brought down to water by hand, AFB and Giemsa are stained on a staining rack. Our stainer recently had the water filter changed. This is occurring with all the Techs. We use charged slides for all specials,
  Could this be in the paraffin? The charged slides?
  All suggestions are appreciated.
  Edward Hospital

Finding fabulous fares is fun.
Let Yahoo! FareChase search your favorite travel sites to find flight and hotel bargains.
Histonet mailing list

Histonet mailing list

<< Previous Message | Next Message >>