Re: [Histonet] HELP! vertical lines in paraffin

From:Gayle Callis


We experienced what you have described with outside sourced blocks and 
could never get rid of the ski tracks.  We finally ended up melting the 
tissue out of block and reembedding in our own paraffin, this alleviated 
the problem somewhat but not 100%.  It may be they do not stir the paraffin 
to redistribute the plastic polymers i.e additives before embedding and/or 
do not clean out their dispenser.  Their paraffin may be really old too??

Some paraffins seem to suffer more from additives settling out.  Usually 
during automated processing, agitation takes care of the settling out 
problem.  Some labs are also careless about cleaning paraffin dispensers 
regularly.  One observation made here some years ago with our own paraffin 
dispenser.  Years ago, we never stirred the paraffin before embedding, and 
when we finally got round to cleaning the dispenser, there was a layer of 
gunky plastic appearing junk stuck to bottom of the dispenser.   Well, we 
now stir before embedding and clean dispenser regularly.

If it persists from this lab, then processing and embedding the tissue in 
your lab may be the best recourse and this is our policy now. They should 
be informed what is happening and what the problems could be and hopefully 
this will be corrected.

Curious thought ---  what kind of sectioning problems do they have?

At 10:33 AM 1/31/2006, you wrote:
>I am having problems sectioning mouse ovary tumor without vertical lines from
>the bottom of the block(paraffin only - no tissue touching the blade)  all the
>way to top of block.  I did not process/embed these tissues.  So far I've done
>the following:
>        1.  changed blades(went threw about 10 just in a few blocks)
>        2.  cleaned microtome
>        3.  changed angles(6-12 degree & everything in between)
>        4.  sectioned hot, cold, freezing
>        5.  soaked blocks in ice cold water; froze blocks
>        6.  surfaced decal 5 - 40 minute intervals
>        7.  re-embedded
>The paraffin seems to be causing the lines!  I've never experienced problems
>like this before.  Usually its the tissue itself that causes a nick in blade
>which therefore causing vertical lines to appear when sectiong the tissue.
>Help is needed! What next is recommended?

Gayle Callis
Research Histopathology Supervisor
Veterinary Molecular Biology
Montana State University - Bozeman
PO Box 173610
Bozeman MT 59717-3610
406 994-6367
406 994-4303 (FAX)

Histonet mailing list

<< Previous Message | Next Message >>