Slide "Plains"

<< Previous Message | Next Message >> (by way of histonet)
To:histonet <>
Content-Type:text/plain; charset="us-ascii"

Hello Histonetters, I was hoping you could help me a couple problems.My
pathologist was complaining that the stained H & E sections in our daily work
was somewhat on different "plains" and needed constant focusing while under
the scope. I sat down with her and went over some slides, these sections were
somewhat "fuzzy or hazy" in some places and crisp in other, which makes me
think possibly it's the mounting medium...we've been using this medium for
sometime (resinous) and unfortunately we're on contract so my options are
limited (for purchasing that is). Could it possibly be the deparaffination
process? We microwave our sections to melt the paraffin, and put them in
Xylene for 6 minutes to clear before sending them down the stainer. It does
not happen on all the tissue, and there does not seem to be any preference as
to type of specimen either (happens to bx's and surgicals). Any suggestions?
Also, we seem to be getting holes in our blocks after embedding, the VERY
irritating experience is becoming more and more frequent. We have fresh
paraffin in our dispenser (and processor) and have a cold plate at optimal
temperature, yet it seems at least 4-5 blocks per day are "breaking" when
trimming because of these holes. Is it possible that we may be embedding too
fast? Not giving the warm paraffin time to combine with the cold paraffin
after inserting the tissue in the mold? Could it be that we aren't cleaning
the molds enough? Again, any suggestions? Thanks for your help in advance, man
I love this net......

Kari Zajic HT,MLT
Lead Histotech

<< Previous Message | Next Message >>