From:Katri Tuomala

Hi Tim,
I've been doing immunos close to 20 years and did not encounter this problem
until HIER came into play. It has something to do with heat retrieval with
particular antibodies ( I have a problem with
Vimentin and cytokeratin, clone 34 BE12). If anyone has any suggestions for
reason and possible remedy, I'm sure we'd all be grateful.


----- Original Message -----
From: "Coskran, Timothy M" 
Sent: Thursday, December 12, 2002 2:29 PM
Subject: IHC

> Hello,
> Has anyone ever encountered the following type of IHC background problem:
> With two separate antibodies, one a cytoplasmic marker and the other a
> membrane marker, every single nucleus in the section turns brown.  The
> itself works, as most of the time you can read through the background, but
> all test slides and negative controls (omission of primary) are affected.
> Both antibodies are rabbit polyclonals, both are steam retrieved one with
> citrate pH 6 the other with EDTA.  Both are detected using a whole IgG
> biotinylated goat anti rabbit secondary followed by Elite ABC and Dako
> Liquid DAB+.  Blocks included 3.0% hydrogen peroxide (aq), Dako Biotin
> Blocking system and Dako Protein block.  All were stained on an IHC
> In addition, both of theses antibodies have been reliable for months
> the above protocol steps), until now......
> Thanks,
> Tim Coskran
> Pfizer
> Unless expressly stated otherwise, this message is confidential and may be
privileged. It is intended for the addressee(s) only. Access to this E-mail
by anyone else is unauthorized. If you are not an addressee, any disclosure
or copying of the contents of this E-mail or any action taken (or not taken)
in reliance on it is unauthorized and may be unlawful. If you are not an
addressee, please inform the sender immediately.

<< Previous Message | Next Message >>