RE: [Histonet] contaminants in tissue processor

From:"Patsy Ruegg"

White blooms sounds like fungus.

Patsy Ruegg, HT(ASCP)QIHC
IHCtech, LLC
Fitzsimmons BioScience Park
12635 Montview Blvd. Suite 215
Aurora, CO 80010
wk email
web site

This email is confidential and intended solely for the use of the Person(s)
('the intended recipient') to whom it was addressed. Any views or opinions
presented are solely those of the author. It may contain information that is
privileged & confidential within the meaning of applicable law. Accordingly
any dissemination, distribution, copying, or other use of this message, or
any of its contents, by any person other than the intended recipient may
constitute a breach of civil or criminal law and is strictly prohibited. If
you are NOT the intended recipient please contact the sender and dispose of
this e-mail as soon as possible.

-----Original Message-----
[] On Behalf Of Kim
Sent: Sunday, August 13, 2006 4:41 PM
Subject: [Histonet] contaminants in tissue processor

Hi everyone,

We have a very old citadel tissue processor that we use to process mouse
kidney,liver and joints. We have found recently white blooms (best
description I can think of- looks like cotton wool) in the first pot of
histosol after the last alcohol- does anyone know what these could be and
how to prevent them?

Secondly since we have changed from using xylene to  histosol we seem to be
getting a toffee like substance on the bottom of the wax pots-is there any
way we can prevent this?

Any suggestions would be helpful


Histonet mailing list

Histonet mailing list

<< Previous Message | Next Message >>