[Histonet] Chatter

From:"Harper, Heather A., CIV"

  I use Accu Edge, disposable low profile blades. I face my blocks and let
them sit on ice, and add some water on top of the ice. I cut between 3-5
degrees. I do everything the normal histo tech does. The blade holder is new
and adjusted b/c I went through problems cutting, b/c there was something
wrong with the old blade holder. I had the rep do an entire PM on my
microtome, which is only a year old. Everything has been adjusted, including
block holder. I just find it weird that since this new path came on board,
all of a sudden my small biopsies, especially intestinal biopsies, have
chatter, but yet my co-worker doesn't get told about her slides having
chatter. I'm just trying to figure out if it's me, or it's the path trying
to nit pick. If it truly is a problem with my microtome, than I need to get
the rep to fix the problem. I asked the other path and he claimed he doesn't
see chatter on his slides when I have cut.

   In reference to the "A different Way to cut", I have never experienced a
histo tech who soaks the block in a 42 degree bath, than puts it on crushed
ice, and than sprays FrostBite. That is way too many steps, but to each his
own. This person might just be paranoid b/c others have questioned his/her
technique, so has come up w/the line of it's the new and improved way. As
long as they get a good section, let that person be.


Heather A. Harper

Naval Hospital 

Pensacola, FL

Histonet mailing list

<< Previous Message | Next Message >>