Re: [Histonet] Problem with VIP 5

From:"Joe Nocito"

Jill,
how long have you had the VIP 5? I've had my machine almost 3 years and
haven't had that problem. If you don't close the lid properly, when it pumps
in fluid, the lid pops off, but we haven't had any smells.
    Please let us know what the service rep says. I always like new stories.

Joe Nocito BS, HT(ASCP)QIHC
Histology Manager
Pathology Reference Lab
San Antonio, TX
----- Original Message -----
From: "Jill Songer" 
To: 
Sent: Monday, August 09, 2004 2:40 PM
Subject: [Histonet] Problem with VIP 5


> We are having a problem with our VIP 5 having a strong formalin odor at
the
> end of the run when we open the retort to remove the tissues. There is
also
> a large amount of fluid-formalin?? on the lid and in the chamber.
>
> Has anyone else experienced this? I have called Sakura and they are
sending
> a field service tech but I was curious if anyone has had this problem.
> Whenever I call a vendor it seems they always say, well, we haven't had
> THIS problem before.
>
> Thanks.
>
> Jill Songer HT (ASCP)
> Histopathology Lab
> Virginia-Maryland Regional College of Veterinary Medicine
> Teaching Hospital
> Virginia Tech
> Blacksburg, VA 24061-0443
> www.vetmed.vt.edu
>
>
> _______________________________________________
> Histonet mailing list
> Histonet@lists.utsouthwestern.edu
> http://lists.utsouthwestern.edu/mailman/listinfo/histonet
>



_______________________________________________
Histonet mailing list
Histonet@lists.utsouthwestern.edu
http://lists.utsouthwestern.edu/mailman/listinfo/histonet


<< Previous Message | Next Message >>