RE: [Histonet] Problem with VIP 5


Hey, you all don't scare me WE just purchase a new VIP 5 and have not have
used it yet!

Hey Joe, how are you doing?

SSgt Bernard
59th Clinical Research Squadron 
"The USAF's largest Clinical Research facility"
Lackland AFB, Texas

-----Original Message-----
[] On Behalf Of Joe Nocito
Sent: Monday, August 09, 2004 3:27 PM
To: Jill Songer;
Subject: Re: [Histonet] Problem with VIP 5

how long have you had the VIP 5? I've had my machine almost 3 years and
haven't had that problem. If you don't close the lid properly, when it pumps
in fluid, the lid pops off, but we haven't had any smells.
    Please let us know what the service rep says. I always like new stories.

Histology Manager
Pathology Reference Lab
San Antonio, TX
----- Original Message -----
From: "Jill Songer" 
Sent: Monday, August 09, 2004 2:40 PM
Subject: [Histonet] Problem with VIP 5

> We are having a problem with our VIP 5 having a strong formalin odor at
> end of the run when we open the retort to remove the tissues. There is
> a large amount of fluid-formalin?? on the lid and in the chamber.
> Has anyone else experienced this? I have called Sakura and they are
> a field service tech but I was curious if anyone has had this problem.
> Whenever I call a vendor it seems they always say, well, we haven't had
> THIS problem before.
> Thanks.
> Jill Songer HT (ASCP)
> Histopathology Lab
> Virginia-Maryland Regional College of Veterinary Medicine
> Teaching Hospital
> Virginia Tech
> Blacksburg, VA 24061-0443
> _______________________________________________
> Histonet mailing list

Histonet mailing list

Histonet mailing list

<< Previous Message | Next Message >>