[Histonet] XIAP

From:"Garry Ashton"

Dear Histonetters,
I'm having problems using the above antibody from various sources.
I'm getting non-specific staining on my knock out mice specimens, with
no true positive staining seen in any of the WT mice.
Firstly has anybody out there used a XIAP antibody on FFPE sections, and
if so which one of the several available, (or even on frozens).
Secondly what is the best method of preventing non specific staining of
the antibody. In the past I've made the antibody in 1% casein or normal
serum from which the secondary is made, after applying a 10% solution to
the sections prior to the antibody incubation.
I've also tried various retrieval methods.
Many thanks in advance for any much needed help.

This email is confidential and intended solely for the use of the person(s) ('the intended recipient') to whom it was addressed. Any views or opinions presented are solely those of the author and do not necessarily represent those of the Paterson Institute for Cancer Research or the Christie Hospital NHS Trust. It may contain information that is privileged & confidential within the meaning of applicable law. Accordingly any dissemination, distribution, copying, or other use of this message, or any of its contents, by any person other than the intended recipient may constitute a breach of civil or criminal law and is strictly prohibited. If you are NOT the intended recipient please contact the sender and dispose of this e-mail as soon as possible.
Histonet mailing list

<< Previous Message | Next Message >>