Re: [Histonet] Frozen sections falling off of slides

From:Dawn Cowie

hi Stacey,
  Have you tried using Halt solution in your waterbath? We use a capful in each waterbath. It does not interfere with immunostaining like some of the other adhesives do.
  It might be worth a try.

Stacey Barrick  wrote:
  Hi everyone, 

I'm cutting frozen rat scg at 10um in OCT. I cannot keep the sections from falling off the slides during the overnight incubation in primary anitbody. I have tried the Superfrost plus slides and currently we are using the Superfrost Plus GOLD slides which are supposed to be even better. THis is what I've tried so far:
Slides on warmer for 1hr
Slides on warmer for 2hr
Slides on warmer for 5hr
Slides on warmer for 2hr, then at RT overnight

Sometimes ALL sections fall off. Other times just some of the sections will fall off. 

When I remove them from the warmer, I cover them with PBS to rehydrate. THen incubate overnight in my primary antibody at 4deg C.

The next morning is when I notice all of the floaters. THey are usually foggy when the come out of the fridge. When I put the slides into PBS most if not all of the sections are gone. 

Please help! This is precious tissue and I can't loose anymore. I've never had this problem with any other tissue I've used. I dont believe its been a problem in the past in this lab either but noone knows what the difference is between then and now.

Also, what setting do you use on the slide warmer (temp?) I've tried setting it between 2 and 3 (usually 40deg C)

Thanks in advance!!


Looking for earth-friendly autos? 
Browse Top Cars by "Green Rating" at Yahoo! Autos' Green Center. 
Histonet mailing list

Histonet mailing list

<< Previous Message | Next Message >>