Re: [Histonet] tissue processing

From:"Gudrun Lang"

Fran,
We don't make them especially wet, but we store the ready capsules in
formalin until the run is started. (perhaps for half an hour or less)
Gudrun


----- Original Message -----
From: "Fran Lemons" 
To: 
Sent: Thursday, April 01, 2004 4:28 PM
Subject: Re: [Histonet] tissue processing


Did you make sure the sponges were wet when you put the tissue in them?  If
they aren't the reagents have a more difficult time penetrating the sponges
& reaching the tissue.  Were you using sponges on large pieces?  Not
intended for that use & detrimental to absorption.

>>> "Gudrun Lang"  04/01/04 05:10AM >>>
Hi
We have a current problem with our routine tissue processing in the VIP. We
loaded 200 capsules in the container. This time we had the half of the
capsules filled with biopsy-sponges. Usually they are only about 30% of all.
We do over night processing.
The tissue surface was something like creamy and in the trimmed block the
tissue looked wet. I was not able to get a good section (only holes in
paraffin). But not all blocks were like this, most of the small biopsies
worked well.
My suggestion is, that the great amount of sponges is responsible for the
underprocessing. I think the tissue was'nt dehydratet enough and water was
taken over from one step to the next.

Did anybody have the same experience? Please give me some input on this
problem.

thanks in advance
Gudrun Lang
Akh Linz, Austria

_______________________________________________
Histonet mailing list
Histonet@lists.utsouthwestern.edu
http://lists.utsouthwestern.edu/mailman/listinfo/histonet





_______________________________________________
Histonet mailing list
Histonet@lists.utsouthwestern.edu
http://lists.utsouthwestern.edu/mailman/listinfo/histonet


<< Previous Message | Next Message >>