RE: [Histonet] histogel

From:"S Ladd"

The PBS may have been the problem indeed. I don't need to eliminate the
formalin step with what I am doing right now, however, I have told people
that if they didn't want their cells to be exposed to formalin I could not
use histogel. If this is not the case, there are a few people who will be
very happy to hear this. Thanks for your input!!

-----Original Message-----
From: Kyle-Byrne, Carrie - Labvision []
Sent: Wednesday, April 14, 2004 11:28 AM
To: 'S Ladd'
Subject: RE: [Histonet] histogel

Is it possible that there was too much carry-over of PBS?  Carry-over of a
bit of 70% EtOH doesn't seem to cause any problems for me, but I wonder if
PBS might be a problem.  hmmm....very odd indeed....
You seem to have it working for you now.  Are you wanting to eliminate the
fixation prior to processing step?


-----Original Message-----
From: S Ladd []
Sent: Wednesday, April 14, 2004 5:35 AM
To: Kyle-Byrne, Carrie - Labvision
Subject: RE: [Histonet] histogel

I certainly am curious too!!
This happened to me the first time I used histogel. I receive cell samples
in Phosphate Buffered Saline (PBS). I believe that these particular samples
were fixed in 4% paraformaldehyde. I solidify the histogel at room
temperature and then after a half and hour or so, I put the samples in the
fridge just to make sure. When I processed them, I put them in a 70%
"holding station"... The next morning when I opened the cassettes and
everything was gone...vanished...without so much as a trace. I had to tell
the PI that I had lost everything!! I called Richard Allen and that is when
(after at least an hour of trouble shooting on the phone) they told me it
must be because I have no formalin on my processor. Ever since then, I fix
the samples in formalin for at least an hour before processing. I have never
had a problem since. The solution seemed simple, so I never thought more of
Since histogel is "proprietary" I don't know exactly what is in it. However,
I thought it was gelatin based. I have the AFIP "Advance Laboratory Methods
in Histology and Pathology" and they have a cell block prep. protocol on
page 217. They use 2% gelatin. This protocol says to "fix in formalin" for
at least one hour prior to processing. After reading this, I thought this
was further proof that my problem was that I hadn't fixed in formalin.
I am happy to hear that many people use histogel with cells that never see
formalin. Of course that leaves me wondering what went wrong that horrible
day. Also, as you can imagine, after losing everything I am reluctant to
eliminate the formalin step. :)

For the person that was wondering what histogel was... this is from Richard
Allen's web site:
HistoGel(tm) Specimen Processing Gel
"No matter how small, friable, or viscous your histology or cytology
specimen, HistoGel will encapsulate and retain the entire specimen during
histological processing. A few drops of HistoGel will allow chemical
reagents to penetrate the specimen without allowing the specimen to escape
from the gel. HistoGel's patented formulation outperforms other agarose gel
mixtures or thromboplastin at a fraction of the cost. HistoGel will not
retain histological stains, eliminating unwanted discoloration around
specimens on slides. HistoGel is virtually unnoticeable during sectioning
and will not "pop out" of the paraffin block during cutting."


-----Original Message-----
From: Kyle-Byrne, Carrie - Labvision []
Sent: Tuesday, April 13, 2004 4:57 PM
To: 'S Ladd'
Subject: RE: [Histonet] histogel

There is no residual formalin left on our cells since we hold them in 70%
(they go through 2 changes typically) before Histogel'ing them.  I've never
heard of anyone else having this problem before, so I am interested in
trying to understand why you are experiencing this difficulty.  What
solution is your material in before putting the Histogel on it? And what
temperature do you solidify the gel at before cassetting and processing?


-----Original Message-----
From: S Ladd []
Sent: Tuesday, April 13, 2004 8:43 AM
To: Kyle-Byrne, Carrie - Labvision
Subject: RE: [Histonet] histogel

Since your cells were fixed in formalin, perhaps there was enough residual
formalin to sufficiently fix the histogel? You use only a few drops of
histogel. My cells were not in formalin and I use about 0.5 mL of histogel.
Just for fun, you could try processing a little button of histogel (without
formalin fixed cells) and see if it dissolves?
I use ethanol and xylene on my processor and I also start with 70% ethanol.

Histonet mailing list

Histonet mailing list

<< Previous Message | Next Message >>