MMA embedding issues

From:Anthony Norman

Hello All,

I seem to have a fairly unique problem, judging by the lack of previous 
posts on such a topic.

We have recently managed to spin up an embedding/sectioning protocol 
using an MMA/GMA mixture borrowed from a colleague's lab and have had 
reasonably good success in the early going, especially once we figured 
out how to best dissipate the heat from our larger specimens. However, 
recent batches of the embedding media are reluctant to polymerize, or 
if they do start, form more a Jell-O block than anything useful. We 
haven't been able to isolate the issue to a change in media components, 
specifically, and I was wondering if I could pick everyone's brains to 
see if we are missing something?

The MMA we are using is from Aldrich and is inhibited with a vague 
concentration (10-100ppm) of MeHQ. Our original recipe called for 
Fisher's MMA, which was inhibited with 25ppm HQ, but they no longer 
carry it apparently. We dissolve PEG-distearate into the MMA prior to 
mixing with GMA (10%) and dibutyl phthalate (5%). Wetted (25%) benzoyl 
peroxide is added at 8mg/ml to overcome the inhibitor and then use 
20-30 ul/ml JB-4 solution B in the final block embedding mix. We use 
some small, sealable Rubbermaid containers as molds for the bigger 
pieces and 50ml PP conical vials for the smaller pieces. Everything is 
placed under vacuum for about an hour, then flushed with nitrogen, 
sealed and placed into a chilled water bath to setup.

Thinking the inhibitor might be the issue, we've taken some of the 
eariler pre-mix (without BP) and varied the BP concentration using the 
worst case inhibitor concentration as the upper bound. That seemed to 
help somewhat, though we still get mixed results and a substantial 
gooey layer in most of them. The original recipe seems to remain a 
solution for days in the waterbath and, if warmed to room temp, will 
eventually polymerize in an impressive display of bubbling. Sometimes, 
it never sets up.

Since this began to be an issue for the smaller specimens we were 
embedding, we tried increasing the JB-4 addition toward the upper 
limit, again with less than ideal results. In general, the lower 
portions of the blocks tend to polymerize while a significant amount of 
material remains at the top. On the up side, we don't have any bubbles 
in the blocks.

The final bit to the puzzle is that the color of the blocks have 
gradually moved from a clear amber to clear colorless, though I am not 
as concerned about this part, since when they are solid, they seem to 
section as well as the earlier blocks.

We are planning to try the new MMA offering through Fisher, by ACROS, I 
believe and possibly that sold by Fluka, so as to nail down the 
different inhibitors used. Most of the components are new, ordered 
through EMS or Sigma-Aldrich.

Any thoughts on what else might be the problem? Can the MeHQ be washed 
from the MMA in the same fashion as the regular HQ? We don't have a 
separatory funnel at present, but could probably scrounge one up 
somewhere.  It's getting a little old just mixing solutions and 
watching them set up as we try to isolate the troublemaker and my 
technician has better things to be doing with her time.

Thanks in advance,

Tony Norman
UW- Orthopaedics and Sports Medicine/Bioengineering
Seattle, WA

<< Previous Message | Next Message >>